Compatibility guide

This documentation is for version 6 of the Bugsnag JavaScript notifier. We recommend upgrading to the latest release using our Upgrade guide. Documentation for the current release can be found here.

Bugsnag is compatible with Node.js 4+.